Hotel Data Ingestion Delay

Incident Report for Key Data

Resolved

The issue has been resolved and hotel data has been updated to the 9/2/26 as-of date. Data is now visible in dashboards. This incident has been resolved.
Posted Sep 09, 2026 - 13:48 UTC

Identified

Our data quality monitoring flagged an issue over the weekend that paused the ingestion of hotel data. As a result, hotel data has not yet been updated to the 9/2/26 as-of date. We are actively working to resolve the issue and expect it to be addressed later today. We will share an update once ingestion is complete.
Posted Sep 08, 2026 - 16:57 UTC
This incident affected: EnterpriseData (Hotel Area KPIs, Hotel Booking Insight KPIs, Hotel Feeder Market KPIs).